How to fix the "Implicit textOnly for `script` and `style` is deprecated." error in Jade

If you’re using Jade with Node.js in a project, chances are you’re seeing this deprecation warning these days: Implicit textOnly for `script` and `style` is deprecated. Use `script.` or `style.` instead. Unfortunately, the error message is not too helpful, lacking references to files and line numbers. What it means is that in your templates, whenever […]