Forcing apt-get to use IPv4

I recently experienced apt-get returning a bunch of 404s when trying to update the sources using IPv6. Instead of immediately disabling IPv6 using sysctl, the trick was to force apt-get to use IPv6 instead: $ apt-get -o Acquire::ForceIPv4=true update Adding the -o Acquire::ForceIPv4=true parameter did the trick.